Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Why can't I veiw pictures or other hotlinks on individual posts?

  1. #1
    Junior Member
    Join Date
    Nov 2011
    Location
    Waukesha County, WI
    Posts
    8

    Why can't I veiw pictures or other hotlinks on individual posts?

    Just re-registered two times, and I still get kicked out of threads with attachments with the message asking me to log-in again. what gives?

    thanks,
    Matt

  2. #2
    Senior Member
    Join Date
    Sep 2007
    Location
    Manitowoc,WI
    Posts
    197
    I have the same problem. Can't view Marks fish.?????

  3. #3
    Administrator
    Join Date
    Oct 2011
    Posts
    27
    Matt, please send me your username and password. We'll test it over here and make sure that there are no problems. We'll get this resolved for you right away.

    Regards,
    Musky Hunter Webmaster

  4. #4
    Junior Member
    Join Date
    Nov 2011
    Location
    Park Falls, Wisconsin
    Posts
    4
    I am having the same problem!!! Please advise!

  5. #5
    Junior Member
    Join Date
    Nov 2011
    Posts
    1
    same issue

  6. #6
    Junior Member
    Join Date
    Jan 2008
    Location
    .
    Posts
    3

    Can't view pics

    Same prob as others - can't view pics...

  7. #7
    Junior Member
    Join Date
    Jan 2008
    Location
    .
    Posts
    3
    Help!!!!!

    Same problem...

  8. #8
    Senior Member
    Join Date
    Dec 1969
    Location
    Madison, WI, USA.
    Posts
    729
    I did not have that issue, but needed to scroll up to view it. It seems when I get to certain pages, its all the way to the bottom of the page and I have to scroll up. Not sure why that is.

  9. #9
    Junior Member
    Join Date
    Jul 2010
    Location
    .
    Posts
    28
    Same here...can't see pics

  10. #10
    Junior Member
    Join Date
    Nov 2011
    Location
    Waukesha County, WI
    Posts
    8
    Quote Originally Posted by muskyhunter View Post
    Matt, please send me your username and password. We'll test it over here and make sure that there are no problems. We'll get this resolved for you right away.

    Regards,
    Musky Hunter Webmaster

    I'd like to but when i click on your "handle" on the "send private message" link it kicks me out to the "log-in" page. do you have an email address i can send it to. love the magazine and the site, so i'd like to be able to use it to its full capacity. thanks, matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •