PDA

View Full Version : gps module



musky_n8
08-29-2009, 10:58 PM
All of sudden my gps module is not responding any ideas ? On an lcx 25c.

SBoulden
08-30-2009, 12:01 AM
unfortunately it sounds like your puck has seen its last days. That or the fuse from your puck to the battery is blown.

fishguide
08-30-2009, 07:30 AM
i recently have had trouble with that to.go on there website and download the trouble shooter and then do the tests it tells you to do.that will eliminate a lot of speculation.found out i had some electrical problems which i fixed and found out one of my units is screwed.good luck.

Troyz1
08-30-2009, 10:00 AM
Doe some checking it is often not the module itself, but often of the T-connector, or cable itself gone bad, of even checking to make sure all Module power is connect, just trouble shot my buddies who had ground going bad. Pull module it self and hook it up onto a know working unit and see what happens, then just switch out each component till working unit come up with GPS module not responding, if puck, t connect, and cable are good, then it in the electrical power.

Good luck

Troyz

MuskyTime
08-30-2009, 08:35 PM
could be as simple as doing a soft re-boot.

Like Troy said there has been a rash of bad cables out there shorting out. I just replaced my cable (between unit and puck)

The 60 ohm terminator was shorted at the T.

TECK
08-31-2009, 07:48 AM
I have 3 pucks for 2 LCX-110's just so I can find the problems. Now I have a HDS-10 on order. Some people just don't learn. :+

musky_n8
08-31-2009, 11:02 PM
Thanks guys it was a bad fuse!

thecult
09-01-2009, 08:03 PM
a happy ending!!! yeaaaaaaaaaaaaa